A fix has now been implemented, and the platform has resumed running at regular capacity. We will continue to monitor the results. Please contact support for further information.
Posted Jan 13, 2026 - 21:45 AWST
Identified
The issue has been identified and a fix is being implemented. The platform is currently running at reduced capacity. During this time, you may experience longer load times and brief periods of downtime. We appreciate your understanding and apologise for any inconvenience this may cause. Please contact support for further information.
Posted Jan 13, 2026 - 11:05 AWST
Investigating
MyPass is currently experiencing downtime. Our engineers are currently investigating this issue. We appreciate your understanding and apologise for any inconvenience this may cause. Please contact support for further information.
Posted Jan 13, 2026 - 08:31 AWST
This incident affected: Industry Portal, Skills Passport, API, and Messaging Service.