Hotfix 3.229.1 has been deployed to address the issue observed.
Posted Mar 21, 2025 - 17:18 AWST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 16:46 AWST
Investigating
We will be performing scheduled maintenance to the MyPass platform between 05:00 PM - 05.30 PM AWST on 21 March 2024. During this time you may experience longer load times or be unable to access MyPass. If this occurs, please try reloading your page or visit us again after our maintenance period ends. We appreciate your understanding and apologise for any inconvenience this may cause. Please contact SUPPORTfor details.